Toyota Celica Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
<font color='#810541'>Hi guys,
I would appreciate any help here, cause it's driving me already crazy !!!!

When I log in and I click on any topic, the page reloads and I'm not signed in anymore. This happens quite often, example: I had to sign in 5 times in order to be able to open this topic!

I'm using Opera browser, the latest edition, cause it's the fastest. But the same happens in Explorer. I have all possible means enabled, like Java, Cookies,...etc.

Do you have any sort of advice?  It drives me crazy, when I want to add my ideas here and when I click on link, on next page I'm signed out. And I have to start from scratch again..


Any help is welcomed..</font>
 

·
Registered
Joined
·
122 Posts
<font color='#000000'>hey dub, what you can do is set the webpage to automatically sign you on when you visit the site. It used to give me problems when I had to sign on each time but it is a lot easier for it to sign on for you. Hope it work.
</font>
 

·
Registered
Joined
·
224 Posts
<font color='#000000'>yeah if i log in at the home page i get booted.  But if i log in inside the forums i stay loged in.  Try that.</font>
 

·
Registered
Joined
·
86 Posts
Discussion Starter #4
<font color='#810541'>zcelica: well, i have always ticked the option for remebering by the browser, nevertheless it did not help.. ???

XIV: I'm just trying your advice, it seems working.. will see.

Thanks guys anyway.. cause it could be really annoying..</font>
 

·
Registered
Joined
·
11,548 Posts
<font color='#000000'>If you have a program like Norton Internet Security installed, that could be the problem. I had to change some settings when I used that because even I was having the same problems. I've told this to others who were also experiencing it and they said that they were also using a program like that & that was what was causing the problems. Hope that helps
</font>
 
1 - 5 of 5 Posts
Top