Toyota Celica Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter #1
<font color='#000000'>My Brother just recently Put in my Cd player. But after he was done i turned it on and the cd player works but for some reason the clock that's in the dash is set to 1:00 everytime i start the car, the car doesn't beep if i leave my lights on, and the over head light won't turn on when the door is open. What the heck did my brother do to my Celica by the way that's my Celica down there V.
</font>
 

·
Registered
Joined
·
207 Posts
<font color='#000000'>geez slaxer, sounds like a bad situation. im assuming if you didnt install the reciever that you dont have much radio knowledge. maybe you have a friend who could look at it? if you wanna be check it out yourself i would say pull the reciever out and make sure the connections are right. in allcases i have dealt with besides fords, the color codes from the car and the reciever match up exactly. see if he hacked up anything else, take pictures and notes, and get back here and tell us. i wish i could actually help at this point but i cant think of anything that would result in what you describe.</font>
 

·
Registered
Joined
·
1,313 Posts
<font color='#990000'>My friends(Has a 2002 Grand Am), put a brand new deck in his car, and it took so much it drained his battery
</font>
 

·
Registered
Joined
·
203 Posts
Discussion Starter #4
<font color='#000000'>Well the person who owned it before me messed up the color arangement.  They didn't crimp the wires they just used electric tape. So the colors are messed up just a little bit. though the Radio works fine but the other crap stoped working i can take pictures of it I'll do the best i can. Hopefully. :upside:</font>
 

·
Registered
Joined
·
2,733 Posts
<font color='#000F22'>u either have a blow fuse, or you need to hook the clock up to a 12v source. the clock should have 3 wires on the back of it one is a ground one is 12v ign. and the other one is for 12v constant. you have the ignition power, but not the 12v consistant power. that power is what saves the time. that would also make sence of why the car doesnt beep anymore cause its not getting the 12v constant. the headlights.. fix the clock and hope that that has something to do with it... thats just odd.
check the fuses before rewiring anything!!!</font>
 

·
Registered
Joined
·
203 Posts
Discussion Starter #8
<font color='#000000'>Yeah i probably have a burnt out fuse cause my brother touched some metal and blew one of them already so i replaced that one. There might still be more on there. I will take a picture of it and put it on here Wednesday in the afternoon cause i'm working in the morning till 4:00 So yeah i just think he cut the wrong wires. Is there any chance that the power to the clock was ran from the older cd Player that was in there cause that's the only crap that we cut? I still have yet to fix the front left speaker that's not working either but I know how to fix that.
 I just want my car working a %100 It would be a shame to have a car with the battery dead cause i left the lights on. Came close a few times.
</font>
 

·
Registered
Joined
·
203 Posts
Discussion Starter #9
<font color='#000000'>To my knowledge this is what doesn't work

1:  The Clock (not a big deal the new cdplayer has a clock on it.)
2:  If I leave the lights on and turn off the car the car should do it's long continous beep. Untill i turn it off (this doesn't work but it's the most important to fix.  
3:  The cabin light that's on the roof won't turn on if I open the door.

Now all of this except for two works if the car is on. The cabin light works, and the clock turns on, only at 1:00 (it can tell me how long i have been on the road.
, I can't realy say that the beeping things works cause the power needs to be off to do that.... well anyway that's all the problems right there.</font>
 

·
Registered
Joined
·
1,313 Posts
Originally posted by Meryem13@July 29 2003,1:28
<font color='#000000'>Frosty: LMAO that sucks!  How the hell did he manage to do that??</font>
<font color='#990000'>You know..I don't know
But the horrible thing was that it was a 1000$ Deck, and he had to sell it to his sister for 500$ brand spankin' new..But when the battery died we were like 40 minutes from town..It really sucked
But now he has a cheap ass sony one hehe..

</font>
 

·
Registered
Joined
·
563 Posts
<font color='#000000'>youve prob roasted a fuse and as jhull sad not hooked up the power to the clock right..

there is a 15A fuse iirc that runs all the interior lights clock etc thats prob gone but youve wired the clock power direct up to the 12v and its on the wrong circuit as the deck and the interior light are on a diff circuit.</font>
 

·
Registered
Joined
·
1,313 Posts
<font color='#990000'>Sony owns! Wooooo!

Haha..Some guy at Visions(Canadian Audio Store..Unless you have it in the states lol) tried to make me buy 2 10" Sony Xplods for 180 bucks Canadian..It's pretty cheap but..cmon..Xplods?</font>
 

·
Registered
Joined
·
203 Posts
Discussion Starter #17
<font color='#000000'>Ok If a fuse is blown then how does the light turn on when the car is turned on. So i don't think it could possibly be a fuse or if it is how can that work that way. I wish new how to do this.  See my Dad can fix easily but he's always working and he never has the time to help me.</font>
 

·
Registered
Joined
·
203 Posts
Discussion Starter #20
<font color='#000000'>Ok i'm sorry i'm slacking on getting the pictures on here i have been really busy i think my dad's going to fix it on saturday so don't worry about it thanks though for your time

)-(SLAXER)-(</font>
 
1 - 20 of 25 Posts
Top