Toyota Celica Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
2000 Celica 1.8 4 cyl .... replaced coils / crank sensor / cam sensor / under hood wiring harness .... code P1300 .... car will start up and run for 3 or four seconds then die .... if i try to start it again without turning the key off it will not start again ... if i turn the key back to the off position it will start and run for 3 or 4 seconds every time .... i hooked a injector tester (noid light ) and then start it .... it seemed the light went off the just before the car died .... it looks like it is cutting the ignition power off but it still has fuel pressure ... the only thing i have not replaced is the ecm ...
 

·
Registered
Joined
·
1 Posts
2000 Celica 1.8 4 cyl .... replaced coils / crank sensor / cam sensor / under hood wiring harness .... code P1300 .... car will start up and run for 3 or four seconds then die .... if i try to start it again without turning the key off it will not start again ... if i turn the key back to the off position it will start and run for 3 or 4 seconds every time .... i hooked a injector tester (noid light ) and then start it .... it seemed the light went off the just before the car died .... it looks like it is cutting the ignition power off but it still has fuel pressure ... the only thing i have not replaced is the ecm ...
did you fix it? my celica 2002 has same problem. done fuel pump and crank sensor..no change. please help
 
1 - 5 of 5 Posts
Top