Toyota Celica Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi and thanks to everyone that makes this type of information possible.We recently purchased a 03 G.T. manual with 113,000 well cared for miles. This vehicle was well ahead of it's time and I really enjoy this sporty little economical ride.It has 2 issues 1 with the power door locks.The car had no remote and only the hatch worked with the counsel switch with no noise from either front door.I bought a new remote and followed the programing instructions and it will cycle the hatch 4 times on lock and 4 times on unlock until the driver's door is opened.The counsel switch will not work until the door is opened.
Any idea's I'll right about he other problem later,
Thanks !!!!!!!!!!!!!!!:grin:
 

·
Registered
Joined
·
9 Posts
Check your fuses and relays. See if there's voltage going through them. Try switching out master switch control and see if maybe thats the issue. Could be the door lock actuator itself that isn't working or could be no current running to the actuator. Otherwise if you're good enough, just re-wire the whole thing like I did :D
Otherwise...what are you trying to solve here? Are you saying your master control switch isn't opening the door locks? You said you had 2 issues but you only presented one.
 

·
Registered
Joined
·
3 Posts
Hi and thanks to everyone that makes this type of information possible.We recently purchased a 03 G.T. manual with 113,000 well cared for miles. This vehicle was well ahead of it's time and I really enjoy this sporty little economical ride.It has 2 issues 1 with the power door locks.The car had no remote and only the hatch worked with the counsel switch with no noise from either front door.I bought a new remote and followed the programing instructions and it will cycle the hatch 4 times on lock and 4 times on unlock until the driver's door is opened.The counsel switch will not work until the door is opened.
Any idea's I'll right about he other problem later,
Thanks !!!!!!!!!!!!!!!😁
If voltage is correct the actuators are bad
 
1 - 3 of 3 Posts
Top