Idle problems - Toyota Celica Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-20-2019, 09:56 PM Thread Starter
Member
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Idle problems

I have a 92 2.2 with 5 speed. When the car is idling it starts to lope. Runs and drives fine under acceleration but will die when the clutch is engaged. If im rolling and i pop the clutch comes right back, if im stopped and it dies it will restart but then begins to lope. Air filter and plugs were nasty, replaced those and the problem is still persisting. It won't turn the check engine light on. So im thinking injectors or fuel filter next. Am i on the right track? Kinda frustrated because its not throwing any kind of code, just running shitty at idle. Thanks!
Kaitlin Logan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-21-2019, 08:52 AM
Member
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Air leak?
Stingray81 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome