New Deck Problem - Toyota Celica Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-09-2015, 08:53 AM Thread Starter
Member
 
Join Date: Jul 2015
Location: Sydney, NS, Canada
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Jordan Bowering
(Thread Starter)
Question New Deck Problem

Just a 2000 Celica GT and didn't come with stock radio because buddy lost it so I bought a cheap one. On the harness going into the factory link there is a blue wire that does not connect to anything. Also there is a buzzing noise constantly and the speakers produce 0 bass. If anyone could help please.

Video - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting
Jordan Bowering is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-09-2015, 11:35 AM
Fanatic
 
KyouLine's Avatar
 
Join Date: Jul 2015
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Car Radio Constant 12v+ Wire: Blue/Yellow
Car Radio Switched 12v+ Wire: Gray
Car Radio Ground Wire: Brown
Car Stereo Antenna Trigger: Black
Left Front Speaker Positive Wire (+): Pink
Left Front Speaker Negative Wire (-): Violet
Right Front Speaker Positive Wire (+): Light Green
Right Front Speaker Negative Wire (-): Blue
Left Rear Speaker Positive Wire (+): Black
Left Rear Speaker Negative Wire (-): Yellow
Right Rear Speaker Positive Wire (+): Red
Right Rear Speaker Negative Wire (-): White
KyouLine is offline  
post #3 of 3 (permalink) Old 09-09-2015, 11:30 PM Thread Starter
Member
 
Join Date: Jul 2015
Location: Sydney, NS, Canada
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Jordan Bowering
(Thread Starter)
Default

So what did I do wrong? All the wire colours are matched up it's just theres nothing for the blue wire to connect to.
Jordan Bowering is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1